Problem mit Guitar-TV App?

Für Computer und Apple & Android-Geräte
Benutzeravatar
syscrash
Beiträge: 450
Registriert: Mi 28. Dez 2011, 08:12
Postleitzahl: 48455
Wohnort: Bad Bentheim
Kontaktdaten:

Re: Problem mit Guitar-TV App?

Beitragvon syscrash » Fr 23. Feb 2018, 13:32

Hi Reinhold,

Ich hab es jetzt auch mal getestet.
Ich kann bestätigen, dass das Video 3/4 Takt, bei ca. 4:09 abbricht.

Daten:
App (neue)
Handy: Samsung Galaxy Note 2 (GT-N7100)
Android: 4.4.2

In der alten App lässt sich 10.0 der 3/4 Takt erst gar nicht herunterladen.
Dateianhänge
Screenshot_2018-02-23-13-31-58.png
Alte App: lässt sich nicht herunterladen
Screenshot_2018-02-23-12-54-08.png
Neue App mir Abbruch bei 4:09
Bis dann

Sascha :ugeek:

Western-Gitarre
Dreadnought (Walden Natura 500 D560EB)
Konzert-Gitarren
Yamaha C80
Ukulele
Sopran (Kohala Walnut Model:HU212)

Lernt seit dem 20.09.2010 Gitarre
Ukulele seit dem 19.01.2012
Aufgehört 07/2015 aus gesundheit.Gründen :cry:

Benutzeravatar
Reinhold
Moderator
Beiträge: 3195
Registriert: Mi 6. Mai 2009, 12:06
Postleitzahl: 58095
Wohnort: 58095 Hagen
Kontaktdaten:

Re: Problem mit Guitar-TV App?

Beitragvon Reinhold » Fr 23. Feb 2018, 22:13

Danke Sascha,
die alte App ist ja nicht mehr aktuell, von daher ist es nicht relevant.
Aber die bei der neuen ist es nicht gut, dass es nicht geht.
Es scheint da zwischen Apple und Android einen Unterschied zu machen.
Allerdings läuft es anscheinend auch auf einigen Android Geräten.
Das kann eigentlich nur an den Geräten liegen, bei einem Serverproblem wäre das Problem wohl immer vorhanden.

Benutzeravatar
joergos
Beiträge: 45
Registriert: Di 9. Sep 2014, 23:16
Postleitzahl: 35415
Wohnort: Pohlheim
Kontaktdaten:

Re: Problem mit Guitar-TV App?

Beitragvon joergos » Mi 21. Mär 2018, 17:22

Hallo Reinhold ,
Ich habe deine App auf einem iPad iOS 11.x
Man kann alles abrufen, aber die Videos haben keinen Ton.
Lautstärke ist an mit YouTube getestet,
Neustes Update gemacht.
App gelöscht und wieder neu geladen. Leider keinen Ton.

Mit freundlichen Grüßen
Jörg
Gruß Jörg 8-)

Benutzeravatar
Reinhold
Moderator
Beiträge: 3195
Registriert: Mi 6. Mai 2009, 12:06
Postleitzahl: 58095
Wohnort: 58095 Hagen
Kontaktdaten:

Re: Problem mit Guitar-TV App?

Beitragvon Reinhold » Mi 21. Mär 2018, 17:40

Hi Jörg,
dieser Fehler wurde am meisten bei mir gemeldet.
Es war IMMER eine Fehleinstellung am Gerät - zum Glück für mich...

Hier ein Tipp von einem Betoffenen:
"Ich musste den Schalter , der das Drehen des Bildschirms verhindert, ausschalten, nun höre ich auch den Ton!"

oder
Ich habe das Problem gelöst . Man muss bei Allgemein die Schaltsteuerung tippen und dann die Spracheingabe einschalten.

Sag mal Bescheid, ob es klappt!

Benutzeravatar
joergos
Beiträge: 45
Registriert: Di 9. Sep 2014, 23:16
Postleitzahl: 35415
Wohnort: Pohlheim
Kontaktdaten:

Re: Problem mit Guitar-TV App?

Beitragvon joergos » Mi 21. Mär 2018, 18:31

Hallo Reinhold ,
Ich habe jetz an diversen Schalter gespielt.
U.a. Der Schalter für die Feststellung des Bildschirms, steht wieder auf Automatik sowie im Menü Siri Sprachsteuerung.
Ton ist wieder da.
Eine gesicherte Lösung kann ich nicht sagen.
Auch die App mehrmals gelöscht und wieder aufgespielt.

Wie gesagt jetzt geht es wieder.
Danke für deine schnelle Antwort.

Gruß
Jörg
Gruß Jörg 8-)

Benutzeravatar
Reinhold
Moderator
Beiträge: 3195
Registriert: Mi 6. Mai 2009, 12:06
Postleitzahl: 58095
Wohnort: 58095 Hagen
Kontaktdaten:

Re: Problem mit Guitar-TV App?

Beitragvon Reinhold » Mi 21. Mär 2018, 20:12

Freut mich, dass es wieder geht.
Danke für die Rückmeldung, das hilft dann auch anderen.
Dieser Schalter ist oft schuld.


Zurück zu „Software und Apps für Gitarre“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast